How can I confirm if my vehicle is compatible with AutoKit-Box?

How can I confirm if my vehicle is compatible with AutoKit-Box?

1. Please ensure that your car's operating system is Android 4.4 or higher.

2. Download the AutoKit application, and go to settings > environment testing. Verify that all three options display a checkmark symbol (✓).

 


3. If both of the above two conditions are met, then you can confirm that your car is compatible with our AutoKit-Box.

The download link of AutoKit application: https://drive.google.com/drive/folders/1g8lDeu0A4EAQUcFNz2gvy1mBfYbP2vCZ?usp=sharing


Note: This product is not compatible with Aftermarket Head-Units from Pioneer, Alpine, and Kenwood!! 

RELATED ARTICLES

Leave a comment

Your email address will not be published. Required fields are marked *

Please note, comments must be approved before they are published